Opened 7 years ago

Closed 7 years ago

#8528 closed bug (notabug)

DatePicker size getting so large

Reported by: vdkhiem81 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

I'm doing ASP.NET MVC 3 and using jquery ui datepicker, however it show the DatePicker so large even though I applied some of suggestion from other sources like below

.ui-widget {

font-family: Verdana,Arial,sans-serif; font-size: 0.7em;

}


#ui-datepicker-div {

font-size:12px !important;

}


.ui-datepicker table {

border-collapse: collapse; font-size: 0.9em; /*add !important if it doesn't pick up the size*/

}

Any help will be appreciated, I have spent 2 days searching without any correct fix.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

This is not a bug report. Please use the forums or StackOverflow for help.

Note: See TracTickets for help on using tickets.