Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8546 closed bug (duplicate)

getDate returns wrong date with "mm yy" dateFormat

Reported by: simon.sprankel Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

The getDate function returns a wrong date if the dateFormat "mm yy" is used. If one selects the same date twice, the returned date is correct.

Here is a minimal working example: http://jsfiddle.net/ZkYPH/

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #7759.

Note: See TracTickets for help on using tickets.