Opened 7 years ago

Closed 7 years ago

#8553 closed bug (duplicate)

Sortable: containment vs overflow: auto

Reported by: fz22 Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

The containment DOM element's bottom edge is ignored when the container has overflow: auto set. (only in IE8/9)

Moreover: without setting scroll: false, the whole document height is increased after every mouse move outside the container and/or browser window. (IE8/9 and FF)

See my sample page below:

http://jsfiddle.net/kdy6Y/6/ resize your browser's height to let UL extend over it. tested with FF 10.0.2/ie8/ie9

Change History (3)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by petersendidit

Status: newopen
Summary: Sortable containment vs overflow: autoSortable: containment vs overflow: auto

comment:3 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #7546.

Note: See TracTickets for help on using tickets.