Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8554 closed bug (duplicate)

Buttonset click not detected if move mouse some pixels while mouse button is down.

Reported by: iaguilera Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

In a buttonset, when click on a button, while moving some pixels the mouse when mouse button is down, and then release the mouse button, button of the buttonset is not selected (mouse is up inside the button of the buttonset, we only moved the mouse some pixels but inside the button)

Change History (3)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Scott González

Duplicate of #7665.

comment:3 Changed 10 years ago by Scott González

Component: ui.coreui.button
Note: See TracTickets for help on using tickets.