Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8567 closed bug (duplicate)

DatePicker should override the Native HTML5 DatePicker

Reported by: Montago Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

I'm writing my pages in ASP.NET MVC4 with HTML5, Razor, Modernizr and Jquery and JqueryUI enabled.

I've run into troubles with especially the DatePicker.

my input-field is generated by MVC and decorated by JqueryUI and thus ill end up with a TYPE=DATE which invokes the Chrome 21 HTML5 Native DatePicker

Idealy i would like that JQueryUI would override the native datepicker because JQUI already carry the style im using for my site - i dont want to use the native picker.

could this be done ?

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

There is no clean way to do this. I've petitioned browser vendors to make this possible, but it's already been pulled out of CSS and i don't have much hope for this being easy in the next few years.

comment:2 Changed 8 years ago by Scott González

Duplicate of #8406.

Note: See TracTickets for help on using tickets.