Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8580 closed bug (duplicate)

in Chrome, resizable() does not work for elements with an absolute position

Reported by: nebu Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.resizable Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

Reduced test case: http://jsfiddle.net/E2rf6/

To reproduce: move mouse cursor to left edge of red rectangle, and drag it to resized the red rectangle.

On firefox: Red rectangle resizes as expected. (tested on 15.0.1 on Ubuntu)

On Chromium: Red rectangle jumps to the left of the window. (tested on 18.0.1025.168 (Developer Build 134367 Linux) Ubuntu 12.04)

Note: jsfiddle uses JQueryUI 1.8.18, which is the latest that jsfiddle supports, but we also tested this locally on JQueryUI 1.8.23 and the bug is still there.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

I assume that by "elements with an absolute position" you actually mean fixed position.

comment:2 Changed 7 years ago by Scott González

Duplicate of #3628.

Note: See TracTickets for help on using tickets.