Opened 7 years ago

Closed 7 years ago

#8610 closed feature (duplicate)

dialog.("disable") does not diabled all the inputs and bottons

Reported by: paladin4ik Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.24
Keywords: Cc:
Blocked by: Blocking:

Description

When calling the disable method of the dialog it only chages the UI to semi-transparent. this is not what i would expect the "Disable" method to do.

I would like to have the ability to disable any inputs or buttons inside the dialog.

Consider the following example: http://jsfiddle.net/andrewwhitaker/p7tV7/15/

Then I did the following workaround: http://jsfiddle.net/andrewwhitaker/p7tV7/15/

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4606.

Note: See TracTickets for help on using tickets.