Opened 7 years ago

Closed 7 years ago

#8629 closed bug (invalid)

Collision detection (flip/fit) still does not work when window has been scrolled

Reported by: eventhorizon23 Owned by: eventhorizon23
Priority: minor Milestone: 1.9.1
Component: ui.position Version: 1.8.24
Keywords: Cc:
Blocked by: Blocking:

Description

The following bug still is reproducable with the latest version of jQuery/UI:

http://bugs.jqueryui.com/ticket/7211

How to reproduce (using the link/test page provided in the original ticket):

  • replace jQuery/UI with latest versions
  • Scroll down the page so that one of the lower blocks is on top
  • click on that block
  • the overlay is positioned half out-of-view - regardless which collision setting (fit/flip) is used

It only works as long as the window has not been scrolled down.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Owner: set to eventhorizon23
Status: newpending

Please clarify "latest version". Are you using 1.9.0?

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.