Opened 7 years ago

Closed 7 years ago

#8650 closed bug (duplicate)

When BASE tag is present, tabs interpreted as ajax when they are actually pre-loaded.

Reported by: haight6716 Owned by:
Priority: minor Milestone: 1.9.1
Component: ui.tabs Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

See jsfiddle: http://jsfiddle.net/yNR4F/

If you remove the <base> tag, tabs work as expected. This was not a problem with earlier versions of jqueryui.

Thanks for all your hard work!

Change History (2)

comment:1 Changed 7 years ago by haight6716

Understandable if this is a wontfix. The page loaded into the tab by jqueryui is the same one you'd get if you clicked the link without jqueryui loaded, so it's arguably more correct. but .. but.. it used to work!

Last edited 7 years ago by haight6716 (previous) (diff)

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7822.
The previous behavior was clearly incorrect.

Note: See TracTickets for help on using tickets.