Opened 7 years ago

Closed 7 years ago

#8668 closed bug (duplicate)

After clicking a value in the Datepicker control the base input field does not have focus.

Reported by: shawn_lawe Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.datepicker Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

When you click a value in a Datepicker the result is that the base input element has its value set to the selected date, but focus on the web page is set to nothing. This means if the user presses the tab key they are taken right back to the top of the webform.

I am using Google Chrome version 22.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7765.

Note: See TracTickets for help on using tickets.