Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8676 closed bug (wontfix)

Accordion

Reported by: chandan Owned by: chandan
Priority: minor Milestone: 1.10.0
Component: ui.accordion Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

After upgrading jquery CSS framework jquery-ui-1.8.23.custom.css to jquery-ui-1.9.0.custom.css (without upgrading js-jquery-1.8.0.min.js & jquery-ui-1.8.23.custom.min.js) the accodion header design breaking. the text next to icon comming down

Change History (4)

comment:1 Changed 7 years ago by Jörn Zaefferer

Owner: set to chandan
Status: newpending

Please keep CSS and JavaScript in sync. Mixing different versions of JS and CSS framework isn't supported. Is there a reason you didn't upgrade both?

comment:2 in reply to:  1 Changed 7 years ago by chandan

Status: pendingnew

Replying to joern.zaefferer:

Please keep CSS and JavaScript in sync. Mixing different versions of JS and CSS framework isn't supported. Is there a reason you didn't upgrade both?

Hi Joern, I am using jqueryUI css framework in our portal,so i have to download costume themes from theame roller & use it in my portal as my portal design depends 80% on jQuery css, so I don't think to upgrade JS framework continuously bcoz their may be some code change required for JS.As I am using the JS UI of version 1.8.23. I think jQuery CSS framework should support legacy framework(up some extend)

comment:3 Changed 7 years ago by bavanyo

Resolution: wontfix
Status: newclosed

Updating the frameworks independently is not supported.

comment:4 Changed 7 years ago by Jörn Zaefferer

You can still download old themes here: http://old.jqueryui.com/themeroller/

Last edited 7 years ago by Jörn Zaefferer (previous) (diff)
Note: See TracTickets for help on using tickets.