Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8683 closed bug (duplicate)

Tooltip is stuck if element is removed.

Reported by: Mamen Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tooltip Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

When removing an element which has an active tooltip, the tooltip is stuck. An earlier milestone release of this widget did not have this issue. Test: http://jsbin.com/odigij/1/edit

Change History (3)

comment:1 Changed 7 years ago by Mamen

Sorry: duplicate of #8646 The frontpage http://bugs.jqueryui.com/ should have a reference to ui.tooltip (new plugin)

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8646.

comment:3 Changed 7 years ago by Scott González

Thanks, I just added links for menu, spinner, and tooltip.

Note: See TracTickets for help on using tickets.