Opened 7 years ago

Closed 7 years ago

#8686 closed bug (duplicate)

Button: Button Radio - on select

Reported by: agag99 Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.button Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hi I have used your radio button feature (http://jqueryui.com/button/#radio), but there seems to be a bug when you want to choose an anserw.

If you click and hold down the mousebutton on an anserw, and then move the mouse a little inside the anserwbox, and then release the mouse, it won't select the anserw.

http://www.nuidag.dk/go/opus/skema-radio.html

If you click fast, you won't be able to select a field until you hold your hand rock steady :-)

Hope you can help me.

/Axel

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Component: ui.coreui.button
Resolution: duplicate
Status: newclosed
Summary: bug: Button Radio - on selectButton: Button Radio - on select

Duplicate of #7665.
Duplicate of #7665 - http://bugs.jqueryui.com/ticket/7665.

Note: See TracTickets for help on using tickets.