Opened 7 years ago

Closed 7 years ago

#8695 closed bug (duplicate)

Dialog close event does not fire when a complex hide animation is applied

Reported by: dsargent@… Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.dialog Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

In UI 1.9 a dialog with a complex hide animation does not fire its close event.

hide: "explode" works. hide: { effect: 'drop', duration: 500, direction: 'up' } does not but did in 1.8

Example: http://jsfiddle.net/Zy78V/

Also, the API for Dialog has an error in it. The hide option is labeled show, with the actual show option right below it.

"show Default: null If and how to animate the hiding of the dialog."

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8684.

Note: See TracTickets for help on using tickets.