Opened 7 years ago

Closed 7 years ago

#8709 closed bug (duplicate)

Touchscreen support slider

Reported by: coen Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.core Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

Since a lot of consumers are buying smartphones and tablets these days, it is important that websites and website elements also support touchscreens.

I have tested the slider with different versions and all have the same problem. You cannot drag a slider from left to right on a touchscreen. You can only tap on the slider where you want the cursor to be. But if you have a range slider that also doesn't work.

So my bug/feature request is, if its possible to update the slider so it also works great on touchscreens like smartphones and tablets.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4143.

Note: See TracTickets for help on using tickets.