Opened 7 years ago

Closed 7 years ago

#8768 closed bug (duplicate)

tabs error when using <base> tag

Reported by: ikawka Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tabs Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Change History (3)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: worksforme
Status: newclosed

The base tag works just fine the tabs - http://jsfiddle.net/tj_vantoll/ZTQC2/. This sort of approach will work as well:

<base href="http://mysite.com/anotherDirectory"</base>
<div id="tabs">
  <ul>
    <li><a href="one"></a></li>
  </ul>
</div>
<script>
$(function() {
  $('#tabs').tabs();
});
</script>

Assuming this page is served from http://mysite.com the contents of tab one will be resolved over XHR from http://mysite.com/anotherDirectory/one, which is exactly what I would expect from how the base tag works.

comment:2 Changed 7 years ago by Scott González

Resolution: worksforme
Status: closedreopened

Reopening to close a duplicate.

comment:3 Changed 7 years ago by Scott González

Component: ui.coreui.tabs
Resolution: duplicate
Status: reopenedclosed

Duplicate of #7822.

Note: See TracTickets for help on using tickets.