Opened 7 years ago

Closed 7 years ago

#8797 closed bug (invalid)

Bug on jquery.ui.core.js with safari 5.1.7

Reported by: rmetayer Owned by: rmetayer
Priority: minor Milestone: 1.10.0
Component: ui.core Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

Bug on jquery.ui.core.js ! When a URL contains accented characters or whitespaces (in any part of URL)

Change History (5)

comment:1 Changed 7 years ago by Scott González

Owner: set to rmetayer
Status: newpending

As I said in the other ticket, I don't see this problem occurring. We need an example of a page that's failing.

comment:2 Changed 7 years ago by rmetayer

Status: pendingnew

Link test with accented characters : http://fasthôtel.com/profil/name/Angoulême_Nord Link test with no accented characters : http://fasthôtel.com/profil/name/Angoul

l'exemple uitilise ui-1.9.0 also, bugs are visible on older versions of Safari. jquery.ui.tabs.js is a broken file

comment:3 Changed 7 years ago by rmetayer

This site is a working version of the codes are modified for production. If you wish to reproduce the error, please get me on the ticket. To move forward I jquery.ui.tabs.js isolated in version 1.8.24

comment:4 Changed 7 years ago by Scott González

Status: newpending

We need a reduced test case, not a production site. Are you saying this actually is just about tabs? I'm extremely confused about what you're trying to report.

comment:5 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.