Opened 7 years ago

Closed 7 years ago

#8817 closed bug (wontfix)

datepicker div is cut off by iframe with pdf in ie and chrome

Reported by: eg Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.datepicker Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

datepicker div is cut off by iframe with loaded pdf (tested in ie (8,9) and chrome 23). There is a test case emulating the issue http://jsfiddle.net/uDxh7/.

Tried to switch on iframe.ui-datepicker-cover for all browsers with:

jQuery(function() {
    jQuery.ui.ie6 = true;
});

But this works only for ie8 and ie9.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: wontfix
Status: newclosed

We won't patch over z-index bugs caused by browser plugins. Fixes for stuff like this need to be done in userland.

It's worth noting that the code you're trying to use from datepicker has already been removed in master and will not exist in 1.10.

Note: See TracTickets for help on using tickets.