Opened 6 years ago

Closed 6 years ago

#8831 closed bug (duplicate)

Tabs don't work with base tag

Reported by: mono Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tabs Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Related Ticket: #4941

Test-Case:
http://paste.fls-wiesbaden.de/jtabs.html

And another:
http://jsfiddle.net/XYxqK/

What happens:
If we are using tabs with a base href in html jquery loads the base page itself in tabs panel. This breaks the tabs panel.

What was expected:
jQuery would not load the base page and handles the tabs panel like when there is no base href.

This problem exist in Version 1.9.1 as well as in git version.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7822.

Note: See TracTickets for help on using tickets.