Opened 6 years ago

Closed 6 years ago

#8855 closed bug (duplicate)

Unwanted ajax loading

Reported by: SakalCZ Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tabs Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery version: 1.8.3
jQuery UI version: 1.9.2

Tried mixing older version of both with no positive effect.

When issue happened?
in HTML document is set another base value than the path of document
e.g.: I have document at https://localhost/index.php and set <base href="https://localhost/system/user/">

Then, when jQuery UI tabs are applied, it's loading each tab via ajax URL https://localhost/system/user/ . Also content of each tab is incorrectly applied.

Used HTML and JS code: the same as at http://jqueryui.com/resources/demos/tabs/default.html

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7822.

Note: See TracTickets for help on using tickets.