Opened 7 years ago

Closed 7 years ago

#8903 closed bug (duplicate)

tabs in safari

Reported by: wamir79 Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tabs Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

using tabs sample code in safari is not working if url contains any Hebrew letters.

html used:

<!DOCTYPE html> <html> <head> <link rel="stylesheet" href="http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css"> <script src="http://code.jquery.com/jquery-1.8.3.js"></script> <script src="http://code.jquery.com/ui/1.9.2/jquery-ui.js"></script> </head> <body> <div id="tabs">

<ul>

<li><a href="#fragment-1"><span>One</span></a></li> <li><a href="#fragment-2"><span>Two</span></a></li> <li><a href="#fragment-3"><span>Three</span></a></li>

</ul> <div id="fragment-1">tab 1</div> <div id="fragment-2">tab 2</div> <div id="fragment-3">tab 3</div>

</div> <script> $(function(){ $( "#tabs" ).tabs(); });</script> </body> </html>

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8877.

Note: See TracTickets for help on using tickets.