Opened 7 years ago

Closed 7 years ago

#8921 closed bug (duplicate)

Content of the dialog can grow bigger than the dialog itself when resizing and not recoverable.

Reported by: engineforce Owned by: engineforce
Priority: minor Milestone: 1.10.0
Component: ui.dialog Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

When stretching the dialog, the dialog border will stop growing when hitting the boundary of its parent. However if we do not release the mouse left button, and continue to stretch outside the boundary of its parents, the dialog content will continue to grow. In this case, most of the content will not be visible.

Change History (2)

comment:1 Changed 7 years ago by tj.vantoll

Owner: set to engineforce
Status: newpending

Hi engineforce, thanks for taking the time to contribute to the jQuery UI project. We're going to need a test case showing this issue and that it still exists in the latest version of jQuery UI.

You can use this as a starting point - http://jsfiddle.net/tj_vantoll/vwk3D/.

Thanks.

comment:2 Changed 7 years ago by Scott González

Component: ui.coreui.dialog
Resolution: duplicate
Status: pendingclosed

Duplicate of #5559.

Note: See TracTickets for help on using tickets.