Opened 7 years ago

Closed 7 years ago

#8933 closed bug (duplicate)

+ ++ sequence created a syntax error in FireFox

Reported by: colnector Owned by: colnector
Priority: minor Milestone: 1.10.0
Component: ui.core Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

Downloading the latest minified version of the UI, there are two locations where FireFox (17.0.1) reports a syntax error and thus doesn't work. Both places have three plus signs written as + ++n and + ++t To fix it, I simply added parenthesis around the ++n or ++t thus changing to + (++n) and + (++t) which seems to clarify it for FireFox.

Change History (2)

comment:1 Changed 7 years ago by tj.vantoll

Owner: set to colnector
Status: newpending

I just tried this and I didn't have any issues. We're going to need a reduced test case that shows this issue in order to look into it. You can access version 1.9.2 to jQuery UI from jQuery's CDN at http://code.jquery.com/ui/1.9.2/jquery-ui.min.js.

Thanks.

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: pendingclosed

Duplicate of #8666.

Note: See TracTickets for help on using tickets.