Opened 6 years ago

Closed 6 years ago

#8945 closed bug (invalid)

Incrementing the NEXT spinner to the max value.

Reported by: Chris_43 Owned by: Chris_43
Priority: minor Milestone: 1.10.0
Component: ui.spinner Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

I found a non-reproducible, recurring, disappearing bug.

I have a line of spinners in table cells. How and then, when I clicked outside of the just changed spinner, the next one in the line would increment, observably one (fast) step at a time, until it hit the max value. I was debugging my code at the time. My code is now running correctly (I hope...) and it hasn't happened since everything else got cleaned up.

I have been a 'code slinger' (off and on) since 1960. I feel your pain.

Chris

Change History (2)

comment:1 Changed 6 years ago by tj.vantoll

Owner: set to Chris_43
Status: newpending

Hi Chris_43,

In order for us to look into this bug we're going to need a reproducible test case. You can use this as a starting point - http://jsfiddle.net/tj_vantoll/2bxRU/.

Thanks.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.