Opened 7 years ago

Closed 7 years ago

#8948 closed feature (duplicate)

Keeping tooltips open on hover

Reported by: gi1242 Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tooltip Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

Any chance you can add a feature to keep tool tips on hover? You have a nice example with a map in the tool tip. But it would be much more useful if the user could interact with the map, for instance?

I wrote a minimal plugin that does it: https://github.com/gi1242/jQuery.pTooltip

Here's a demo: http://jsfiddle.net/BgDxs/2/

(There is a closed/wont-fix request #8782 with the same.) I could not figure out how to re-open that ticket, so I'm submitting a new one. Plus, even if you re-mark this one as 'wontfix', then perhaps someone else desiring the same functionality will find a link to a working example.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8782.
You can comment on closed tickets. That's a lot better than scattering information across multiple tickets.

Note: See TracTickets for help on using tickets.