Opened 7 years ago

Closed 7 years ago

#9001 closed bug (duplicate)

Uncaught TypeError: Cannot set property '_renderItem' of undefined

Reported by: maxwellnewage2013 Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

The jquery example: http://jqueryui.com/autocomplete/#combobox Is not working and the following error: Uncaught TypeError: Cannot set property '_renderItem' of undefined In the file: custom-data.html In the line: 66 The same mistake i have on my website, when try include the google maps geocoder api and Jquery Autocomplete combobox on the same page.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Component: ui.coreui.autocomplete
Resolution: duplicate
Status: newclosed

Duplicate of #8992.

Note: See TracTickets for help on using tickets.