Opened 7 years ago

Closed 7 years ago

#9002 closed bug (wontfix)

Spinner: Space between spinner buttons in Opera

Reported by: Lina Owned by:
Priority: minor Milestone: none
Component: ui.spinner Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

Problem: In Opera browser, when we zoom, we find a white space between the two buttons which looks very ugly.

Explication: We check the theme of ui-jquery- spinner it has already this problem in opera browser.

Solution: To fix this problem we should modify the value of height of this class .ui-spinner-button from 50% to 55% and i checked , it doesn't make any problem in other browsers

Change History (2)

comment:1 Changed 7 years ago by tj.vantoll

Status: newopen
Summary: Spinner: Buggy buttons of the spinner in opera browser ( windows version)Spinner: Space between spinner buttons in Opera

Confirmed on the default demo - http://jqueryui.com/resources/demos/spinner/default.html. I can see a small gap on the default zoom on OS X but it's a bit more noticeable on Windows.

comment:2 Changed 7 years ago by Scott González

Resolution: wontfix
Status: openclosed

Changing the height to >50% will of course change the way buttons look in other browsers. This may not be noticeable in a simple page at normal zoom levels, but will be obvious will certain zoom levels, and likely even some page layouts with subpixels coming into play. Since this will naturally go away with newer Opera releases using Blink, I'm going to close as won't fix.

Note: See TracTickets for help on using tickets.