Opened 7 years ago

Closed 7 years ago

#9022 closed bug (duplicate)

tab loads external page before local content

Reported by: henk verouden Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

For days I have been searching why the upgrade from 1.8.3 To 1.10 did not work for me.

But here is the bug:

<base href='...'>

With another baseref the jquery-ui function

function isLocal( anchor ) {

return anchor.hash.length > 1 &&

decodeURIComponent( anchor.href.replace( rhash, "" ) ) ===

decodeURIComponent( location.href.replace( rhash, "" ) );

}

goes complete wrong and thinks my "#tab-1" is remote, so it loads the site again in front of this tab.

I saw another user creating a report for this bug but it was closed as he was not able to create a small reproduction. So hopefully you will confirm and correct this time.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #7822.

Note: See TracTickets for help on using tickets.