Opened 10 years ago

Closed 10 years ago

#9069 closed bug (duplicate)

Firefox Bug with Dialog and Datepicker - jquery-ui-1.10.0

Reported by: Evil Raat Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

I open a Modal dialog in Firefox 18.0.1 & 18.0.2, which contains a form with a date picker with the change month and year dropdowns enabled. When I click the input field to open the datepicker and then try to use the month and year dropdowns, they are not clickable.

The problem is only present when the dialog is modal. When not modal, the month and year dropdowns work fine.

I have tested it against jqueryui 1.9.2 and the bug is not present so it seems to have been introduced in 1.10.0.

This issue is not present in Safari 5.1.7 and Chrome 25.0.1364.36 beta

The issue is reprodcued here: http://jsfiddle.net/H6sHX/7/

Change History (1)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8989.

Note: See TracTickets for help on using tickets.