Skip to main content

Search and Top Navigation

#9071 closed bug (notabug)

Opened February 08, 2013 01:57PM UTC

Closed February 08, 2013 01:59PM UTC

Selectmenu: webkit based browsers require 2 clicks to open

Reported by: erethnor Owned by:
Priority: minor Milestone: none
Component: ui.core Version: git (not yet released)
Keywords: Cc:
Blocked by: Blocking:

Clicking for the first time after page load the selectmenu button on the text node triggers a focus, rather than opening the select.

To reproduce:

  • use a webkit browser (tried with chrome (26/canary), safari 5.1.7, chrome for android (stable))
  • open the selectmenu demo from the wiki
  • click on any text contained within the button, e.g. the "d" in "Medium"
  • the button will get focused, but the select won't open. Any further click will open the select correctly

I have also tried using GIT HEAD, and the bug is still reproducible.

Attachments (0)
Change History (1)

Changed February 08, 2013 01:59PM UTC by scottgonzalez comment:1

resolution: → notabug
status: newclosed

We don't accept tickets for unreleased components. Please log the issue at