Opened 7 years ago

Closed 7 years ago

#9075 closed bug (duplicate)

Events miscategorized in datpicker API

Reported by: catchmyfame Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

http://api.jqueryui.com/datepicker/

The events list is empty while the options list is overflowing with options and events.

I believe the following belong under the events heading and not under options:

beforeShow beforeShowDay onChangeMonthYear onClose onSelect

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9047.

Note: See TracTickets for help on using tickets.