Opened 7 years ago

Closed 7 years ago

#9080 closed bug (duplicate)

Year & month selection in Datepicker in modal dialog not accessible

Reported by: nurkj Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

In FF (Mac&Win) the <select> elements for selectmonth & selectyear are not accessible, if the datepicker is initialised in a dialog with {modal:true}.

jQueryUI 1.10.0: http://jsbin.com/egexix/7

With jQueryUI 1.9.2 it is working: http://jsbin.com/egexix/6

Tested on OSX 10.6.8 FF 18.0.2, WinXP FF7 No Problems in IE, Safari & Chrome.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8989.

Note: See TracTickets for help on using tickets.