Opened 6 years ago

Closed 6 years ago

#9092 closed bug (duplicate)

When using a <base> tag, tabs doesn't work

Reported by: aloneitan Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

I created a demo for this problem:

http://jsfiddle.net/b5MHh/ - This is a basic working example of tabs.

http://jsfiddle.net/b5MHh/1/ - This is almost the same, only I've added a base tag:

<base href="http://www.examplt.com"> 

The bug: after adding base tag, the tabs are not working correctly - ignoring the div elements for the panels and adding new ones to the DOM instead.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7822.

Note: See TracTickets for help on using tickets.