Opened 7 years ago

Closed 7 years ago

#9094 closed bug (worksforme)

Padding in tabs pushes content outside panel

Reported by: martinbean Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

I have a tabs widget on my page. I’m setting the padding to 15 pixels using the .ui-tabs-panel selector, but the width of child elements does not seem to be computed taking the padding into account, thus making the content “break” the box and hang outside. However, if I select another tab and select the original the problem is resolved and the content’s width is calculated taking the padding into account.

http://i.stack.imgur.com/XeQi2.png

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: worksforme
Status: newclosed

Sounds like an issue with your custom styles. This is working just fine for me: http://jsbin.com/ifewam/1/edit

Note: See TracTickets for help on using tickets.