Opened 7 years ago

Closed 7 years ago

#9115 closed bug (duplicate)

Invalid Increment Operand in Minified Version

Reported by: sara.oneal Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

I am using the minified version of jQuery UI version 1.10.0, but the same code is from what I can tell in version 1.10.1 as well. In Firefox I get a syntax error of "Invalid increment operand", and the error is referring to the code in the uniqueId function (I believe of jquery.ui.core.js) that does the following:

"ui-id-"+ ++n

It is specifically referring to the 3 plus signs. None of the other browsers seem to complain about this, but Firefox does. I saw a ticket from 2008 that had been closed saying that similar issues had been fixed, but it appears there is either a new bug or one of them is back.

Thanks!

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8666.

Note: See TracTickets for help on using tickets.