Opened 7 years ago

Closed 7 years ago

#9117 closed bug (notabug)

Download Builder - Widget Tabs

Reported by: Captain Nemo Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

When you want to customize your Jquery UI.

If you check the widget "tabs", the functionality is not present in JS/CSS generated. It's necessary to check widget "Accordion" too.

In this case, the JS/CSS generated are corrects.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: notabug
Status: newclosed

This is working just fine for me. I went to the download builder, clicked the main "toggle all" to deselect everything, clicked tabs and got exactly what I would expect and tabs works just fine.

If you still believe you're having a problem, please file an issue at https://github.com/jquery/download.jqueryui.com/issues. It would be helpful if you could provide a list of files that were included in your download.

Note: See TracTickets for help on using tickets.