Opened 7 years ago

Closed 7 years ago

#9130 closed bug (duplicate)

Tooltip doesn't disappear on button when button is disabled

Reported by: tomas.cassidy Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

Test case: http://jsfiddle.net/aRqSj/1/

I have a jQueryUI Button with a title attribute, and I am turning that into a jQueryUI Tooltip. When the mouse hovers over the button, the tooltip shows as expected. If the button click results in the button being disabled, then the tooltip stays around and doesn't disappear when the mouse is no longer hovering over the button.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8736.

Note: See TracTickets for help on using tickets.