Opened 6 years ago

Closed 6 years ago

#9135 closed bug (duplicate)

drag and drop not working properly after the page is scaled using css3 transform

Reported by: maneesh Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I am facing a issue with drag and drop after the div has been scaled. If I scale a div using CSS3 "transform: scale(0.60);" then the draggable element doesn't move along with the cursor. it works weirdly. Thanks in advance. Maneesh Nanu

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.