Opened 6 years ago

Closed 6 years ago

#9137 closed bug (duplicate)

Dialog resizing and border-box issue

Reported by: pirobox Owned by:
Priority: minor Milestone: none
Component: ui.resizable Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

I've created a simple page where I show a dialog and I set the default box-sizing to border-box. If you try resizing the dialog you'll see that the inner content width becomes wrong.

Is there any workaround? Should JQuery be compatible with border-box box-sizing mode?

http://jsfiddle.net/QBqff/2/

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8932.
Hi pirobox,

Thanks for taking the time to contribute to the jQuery UI project. This is a duplicate of #8932. For a workaround you can apply box-sizing: content-box to the resizable elements - http://jsfiddle.net/tj_vantoll/DFd74/.

Thanks.

Note: See TracTickets for help on using tickets.