Opened 7 years ago

Closed 7 years ago

#9149 closed bug (notabug)

$(...).jtable is not a function in Jquery 1.9.0 PlugIn

Reported by: mohan.Kadiyala Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, We are facing an issue with jTable with 1.9.0 plugIn. During debugging process it is been identified that jquery 1.9.0 is calling code.jquery.com/jquery 1.4.2. For more information included image.

We have tried by changing the sequence of jquery references in master page(layout.cshtml). But no result.

Strange issue: We have tried the same in various machines , many of them loading data properly and jquery 1.9.0 getting called , but we are facing this issue in few client machines. What would be the problem ?do we need to change any things from browser level? we have installed all latest version of browsers.

Thanks Mohan.Kadiyala

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: notabug
Status: newclosed

This is the bug tracker for jQuery UI. If you are having issues with the jtable plugin you need to report the issue to its maintainers. Thanks.

Note: See TracTickets for help on using tickets.