Opened 7 years ago

Closed 7 years ago

#9167 closed bug (duplicate)

Dialog: iFrame reloads on focus of second dialog

Reported by: tvdeyen Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

See this JS Bin: http://jsbin.com/oyepif/1

If you click on the header of one dialog the other gets reloaded.

With jQueryUI 1.9.2 this does not happen: http://jsbin.com/uzakiv/3

I also have this even if one of the dialogs is not an iframe, just content loaded via AJAX in the open event.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9166.

Note: See TracTickets for help on using tickets.