Opened 7 years ago

Closed 7 years ago

#9176 closed bug (duplicate)

Datepicker: showAnim: 'blind' causes

Reported by: NabiKAZ Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

If there are two datapiker on the page. and it used 'showAnim' option.

When click on first textbox then show datapiker, But when click on other textbox, don't show datapiker, and must click on one point of the page and click back on textbox to show datapiker!

This bug exist just when use 'showAnim' option. for example, see this code:

<script>
$(function() {
$( "#datepicker1" ).datepicker({ 'showAnim':'fold' });
$( "#datepicker2" ).datepicker({ 'showAnim':'fold' });
});
</script>

Date1: <input type="text" id="datepicker1" /> Date2: <input type="text" id="datepicker2" />

If click on first textbox, and then click on second textbox, see hide datapiker!!!

Change History (2)

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed
Summary: If click on first textbox, and then click on second textbox, see hide datapiker!!!Datepicker: showAnim: 'blind' causes

Duplicate of #8393.

Note: See TracTickets for help on using tickets.