Opened 7 years ago

Closed 7 years ago

#9198 closed bug (duplicate)

Tooltips not dissapearing when multiple tooltips use ajax in content

Reported by: lokicat Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

I've found that if you have multiple jqueryui tooltips which use ajax in their content, they seemingly interrupt any other tooltip which is currently up. You end up with multiple tooltip windows on the page that won't dissapear.

I've demonstrated here, http://jsfiddle.net/MHptk/11/ . Move your cursor up and down the links.

Confirmed on Windows 8 64bit with, IE 10.0.9200.16474 Firefox (Aurora) 21.0a2 Chrome 27.0.1453.9 dev-m

jQuery 1.9.1 jQueryUI 1.10.2

Change History (2)

comment:1 Changed 7 years ago by lokicat

I've found that if you have multiple jqueryui tooltips which use ajax in their content, they seemingly interrupt any other tooltip which is currently up. You end up with multiple tooltip windows on the page that won't dissapear.

I've demonstrated here, http://jsfiddle.net/MHptk/11/ . Move your cursor up and down the links.

Confirmed on Windows 8 64bit withIE 10.0.9200.16474, Firefox (Aurora) 21.0a2 and Chrome 27.0.1453.9 dev-m

Tested with jQuery 1.9.1 and jQueryUI 1.10.2

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8740.

Note: See TracTickets for help on using tickets.