Opened 10 years ago

Closed 10 years ago

#9225 closed bug (duplicate)

iframe in dialog reloads on dialog focus loss

Reported by: pjaquet Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

How to reproduce: In Firefox or Chrome (tested with 26.0.1410.43), open this jsbin: http://jsbin.com/uzazod/2/edit Click the button twice. Move the dialogs to be able to see both iframes click both dialogs alternately and watch the iframe from the now passive dialog. The iframe reloads its contents.

Expected behaviour: Open this jsbin: http://jsbin.com/uzazod/3/ Repeat the steps and notice how the iframe is not reloading.

Change History (1)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9166.

Note: See TracTickets for help on using tickets.