Opened 6 years ago

Closed 6 years ago

#9297 closed bug (duplicate)

Drag and drop fail to reposition with CSS Scale

Reported by: thejae Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

I have the following code applied to my <HTML> tag

html{
   -webkit-transform: scale(2);
   transform: scale(2);
}

And a very minimal draggable script

$("#menu_box").draggable({ distance: 25 });

And when I drag #menu_box, it would disappear somewhere far from the cursor.

Change History (3)

comment:1 Changed 6 years ago by Scott González

Resolution: notabug
Status: newclosed

jQuery UI doesn't support elements with transforms because jQuery core doesn't support getting their positions.

comment:2 Changed 6 years ago by Scott González

Resolution: notabug
Status: closedreopened

comment:3 Changed 6 years ago by Scott González

Resolution: duplicate
Status: reopenedclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.