Opened 7 years ago

Closed 7 years ago

#9309 closed bug (duplicate)

Sortable: scroll jumps up if list is at the bottom of the page

Reported by: KaneCohen Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Problem occurs when sortable list happens to be at the bottom of the page with scollbar. If you try to sort, window scroll will jump up for a height of a sortable item. Could be seen here: http://jsfiddle.net/TnCZ8/.

Resize your browser so that there's a scrollbar and try to sort):

http://i.imgur.com/cbBJAsu.jpg

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #4074.

Note: See TracTickets for help on using tickets.