Opened 7 years ago

Closed 7 years ago

#9320 closed bug (duplicate)

Dragging Dialogue on Firefox wrong start position passed page fold

Reported by: StfnoPad Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, looks like there is a bug if you add a few DIVs with height and/or padding an then launch a dialogue. I added some code below, the error is when you drag around the dialogue box in Firefox (it works well on Chrome).

<!doctype html>
<html>
<head>
<meta charset="utf-8">
<title>Test</title>
<script src="http://code.jquery.com/jquery-1.9.1.min.js"></script>
<link rel="stylesheet" type="text/css" href="http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>

<script type="text/javascript">
	function launch_popup_cloud(title_cloud, src_cloud) {
        var NewDialog = $('<div><p>Test Dialogue</p></div>');
        NewDialog.dialog({
            modal: false,
			draggable: true,
		})
	}
</script>
</head>
<body>
<div style="height:800px; background-color:#666"> </div>
<div style="height:800px; background-color:#333"> </div>
<p onClick="launch_popup_cloud()">Launch</p>
</body>
</html>

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.