Opened 6 years ago

Closed 6 years ago

#9324 closed bug (duplicate)

Wrong droppable area when rotated

Reported by: mkappert Owned by:
Priority: minor Milestone: none
Component: ui.droppable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

It looks like the droppable plugin doesn't uses the correct area that has to be droppable when a CSS transform rotate is used.

Look at this Fiddle example: http://jsfiddle.net/C5MmU/6/

The droppable plugin is applied to element B. The draggable plugin is applied to element C. Element A has no function, it's only there to view the working drop area. When you drag element C it will only highlight element B when you hover the area of element A. But when you do not drag element C, but hover with your mouse pointer it will highlight element B as it should. Why is the droppable area incorrect?

I've tested in Firefox 21, Chrome 26 and IE9 and IE10. They all do the same.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.