Opened 6 years ago

Closed 6 years ago

#9350 closed bug (duplicate)

resizing jquery ui dialog triggers window resize

Reported by: Valentin Plamadeala Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

here's the demo: http://jsbin.com/irecoq/5/edit

the problem is that when resizing a jquery ui dialog, window resize event is triggered

why is this a problem for me: I'm handling the window resize to reposition and resize (if it's out of bounds) the dialog, but because the resize triggers window resize, resizing won't work anymore for me so current solution is to just disable the resizing

is the triggering of window.resize on dialog resize intended behaviour or a bug ?

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7514.

Note: See TracTickets for help on using tickets.