Opened 7 years ago

Closed 7 years ago

#9354 closed bug (duplicate)

UI/dialog jump down when dragged in MSIE

Reported by: roeycohen@… Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

when the page is scrolled down and then an ui dialog is being opened, trying to move it will cause it to "jump" down the page.

here's a complete sample (scroll down and click "open"). http://jsfiddle.net/77BMY/1/

this bug doesn't not occur in version 1.10.2, and happens for all versions of ie.

thanks, Roey

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.